Studio Community installation progress gets stuck

I did all steps but when I tried to install program, I couldn’t get this options:
“Uipath” title appeared then installation finished.

1 Like

Hi @AnnaDewitt

What is the current issue?

Same for me too.

Actually it is not first time for me. Because ı faced 2-3 times issue that when ı try launch UiPath that not launch. And i always solved by reinstall UiPath with delete everything including nuget packages.

But today for 4-5 hours i tried everything and still UiPath does not launch and this window that you uploaded as image does not appear. In the previous reinstalls the window was appearing.


Ekran Alıntısı

After this window completed we can’t see any more option, window closing and UiPath has been installed. But the problem that UiPath not launch still continues.

Could you post a screenshot of your %localappdata%\UiPath folder?


Two questions?

  • is the size of the app-20.10.0 folder unusually small? (it should be ~600 megabytes)
  • is this install done from the fresh 20.10 installer or was it an older installer that auto-upgraded?
    (having in mind your first comment, I must assume it is the fresh 20.10 installation)

One immediate suggestion would indeed be to do a clean installation, where you clear this folder and use the installer from our Cloud resource center.

In the meantime, you can look into the Windows Event Viewer for some hints around the installation process. Sometimes, there is also the possibility that some protection software will cause you some headaches. For example, I had my Comodo firewall sandbox Studio upon first launch.

I split our discussion to a separate topic for better tracking of the bug.

  1. 2

Yes i downloaded studio preview and stable packages from cloud resource center and ı tried both to install if there is difference.

I even changed windows language :smiley:

There are two errors. (Same errors while installing and launching)

I too have the same issue and I tried re-installing a couple of times, restarting and reviewing the files, etc…

Also, I am not able to run the older version of UiPath as it updates immediately. Can someone at UiPath, look into this issue quickly as it has been more than 5 hours, I have been trying to fix it?

@loginerror @Pablito

We are currently looking into the issue. We will keep this thread updated with our findings.

Hi @mserdar and @mrkrunaldoshi. Could you please let us know the following details:

  1. What is the Windows OS version and .NET framework version you are using on your machines where you encounter the issue?

  2. What is the Windows OS language you are using?

  3. Can you please run a UiPath.DiagnosticsTool.exe report and attach it here or in a private message to me, @Pablito or @loginerror ? You just need to search the UiPath Diagnostic Tool in the Windows Start bar > open it > then click Next > Collect > Next > Export - then save the .zip file and kindly share it with us.

  4. Try to perform a full cleanup again by following the next steps:

  • Uninstall all instances of Studio that you have present on the machines, from the Programs and Folders Windows tab, then cleanup all of the following folders, and then try to install the Studio EXE build downloaded from again:
    rmdir /s /q “C:\Program Files (x86)\UiPath”
    rmdir /s /q “C:\Program Files (x86)\UiPath Platform”
    rmdir /s /q “C:\Program Files\UiPath”
    rmdir /s /q “C:\Program Files\UiPath Platform”
    rmdir /s /q C:\ProgramData\UiPath
    rmdir /s /q %APPDATA%\UiPath
    rmdir /s /q %APPDATA%\NuGet
    rmdir /s /q %LOCALAPPDATA%\Temp\nuget
    rmdir /s /q %LOCALAPPDATA%\Temp\NuGetScratch
    rmdir /s /q %LOCALAPPDATA%\NuGet
    rmdir /s /q %LOCALAPPDATA%\UiPath
    rmdir /s /q %APPDATA%\Roaming\UiPath`

Let us know if something changes. Thank you.

Hello, I have the same problem. I tried 2 different computers but the program did not open after installation.

Hi @Askin_Akbas

Please see the post by @coramia just above yours. You can send the diagnostic log via a PM to us :slight_smile:

Thanks for the quick response. I am forwarding the report immediately.:slight_smile:

Thanks. Also, see here:

It would seem that the above mentioned steps helped one user already.

Hi everyone, please note that we have identified the issue here, for Studio not launching at all using 20.10.0.
It seems that Studio cannot be launched if the Regional Format= Turkish.
Our dev team is already working on a fix for this and it will be available in our next release.
For the moment, as a workaround, I would kindly ask you to Switch the Regional Format= English, in order to use Studio.

Please let us know if this helped and thank you for your patience. :slight_smile:


Firstly thanks to @coramia for special help.

Actually ı have changed everything to English Format except Regional Format because i didn’t even think Regional Format will effects to setup. Anyway i changed everything to English and problem solved.

Thanks @loginerror and @coramia.


It worked, when I changed Regional format = English (us). We are also waiting for the update.

1 Like

My problem is solved. I’m sorry for the late reply. Thank you to everyone who supported.


I had the same problem, I solved the problem by following the instructions. thank you everyone. :wink: