I wonder why in the post
SQL Stored procedure Passing Parameters To fetch particular records - Help / Activities - UiPath Community Forum
you say to call the stored procedures like this:
"exec YourStoredProcedure @YourRequiredParameter="+"'"+inputAccountNumber+"'"+","+"@YourRequiredParameter1="+"'"+inputAccountNumber1+"'"
You could write it like this saving some escaping and concatenation, making it easier to read, and it should work as well:
“exec YourStoredProcedure @YourRequiredParameter='”+inputAccountNumber+“‘, @YourRequiredParameter1=’”+inputAccountNumber1+“'”