Step was not recorded succesfully error and notepad problem!

I joined the family by making a fresh start. I am currently doing “If activity” in a simple way on the site “RPATechFlix”. We log in to the site with the Web Recording process. When we log in, there is the search textbox on the upper right. If the movie I am looking for is correct, it will exit the program directly. In case there is else, I save the text “found movie” in the notebook with the recording method. There are 2 problems here.

  1. When I open “basic recording” in the notebook and say “Start app”, the error that comes across is(I also tried on web recording, but I still encountered the same error) :
    Step was not recorded succesfully error!

2)After encountering this problem, I tried to click on the notepad. Click on the notepad and then type operation is done. Then I had the ctrl + s operation from the keyboard. I tried to write the name of recording with which name the notebook will be saved. After writing, I asked him to e-mail me. But the error came out after run:
{
“message”: "Send Hotkey ‘editable text’: Could not find the UI element corresponding to this selector:\n[1] \n[2] \n[3] \n\nSearch failed at selector tag:\n[1] \n\nThe closest matches found are:\n[67%] ",
“level”: “Error”,
“logType”: “Default”,
“timeStamp”: “01:09:29”,
“processVersion”: “1.0.0”,
“jobId”: “6fe39757-7a8c-4d75-922d-b25a14ba3df9”,
“robotName”: “saricamert27@gmail.com-attended”,
“machineId”: 1150827,
“organizationUnitId”: 1173450,
“fileName”: “Main”
}

Screenshot_4|690x307

I hope it has been understood. I elaborated as much as I can. I tried to share my project, but I cannot share new members, as far as I can see. I wish everyone a good day.

Mert

Hi @Mert_Sarica !
Welcome to UiPath Community :smile:

  1. Try to use Recording Desktop and let us know
  2. Alright, to use send hotkey, you need to be aware of several things:
  • you need when you use send hotkey to indicate the notepad window, not the content where you just typed into
  • once you indicate the element and save it, you need to work on your selectors. I suppose that you have one or several attach windows that points to your notepad, you need to the the following for each attach window:

    Then replace by a wildcard (a star) then validate the element:

    At the end you’re supposed to have the following:

    Don’t forget to clik on Ok, and that’s it.

Let us know if there is still something not working !