"Starts in background" is greyed out and not clickable

Trying to get a project to start in the background, but for whatever reason it’s greyed out. Image below:


Are you doing UI automation? In other words, opening apps, clicking things, etc?

You can’t do that in the background.

No that’s all been removed from the project.

Regardless, the other options like “Modern Design” are also greyed out, so it’s the entire general settings page.

Is governance turned on?

I don’t believe so.


Is project.json or your settings file(s) read-only? Maybe someone else opened the project before you did? Are you using source control (ie SVN, GIT etc) and clicked to open local read-only instead of checking out latest?

Disconnecting the project from TFS and reconnecting it seems to have done the trick – not sure why. Assuming connection was broken somehow.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.