Starting process from SSH command line

Hi all. I have been experiencing an issue with UiPath on a Windows 2012 server, which refuses to initiate a process with the following command:

"C:\Program Files (x86)\UiPath Studio\UiRobot.exe" /file:"C:\Users\Administrator\Documents\UiPath\test1\Main.xaml"

I receive the following error:

Topshelf.HostFactory Error: 0 : An exception occurred creating the host, Topshelf.HostConfigurationException: The service was not properly configured:
[Failure] Command Line An unknown command-line option was found: DEFINE: file = 
[Success] Name UiRobotSvc
[Success] DisplayName UiPath Robot
[Success] Description UiPath Robot Service
[Success] ServiceName UiRobotSvc
at Topshelf.Configurators.ValidateConfigurationResult.CompileResults(IEnumerable`1 results)
at Topshelf.HostFactory.New(Action`1 configureCallback)

The file ‘Main.xaml’ is definitely in that location!

The SSH server I installed is a bit funny at times, so I have also tried:

"/c/Program Files (x86)/UiPath Studio/UiRobot.exe" /file:"C:\Users\Administrator\Documents\UiPath\test1\Main.xaml"

(with different forward/backward slashes, using /c/ instead of C:/, all with the same error message…)

Furthermore, if anybody can think of an alternative way to initiate the process other than SSH (but without manually logging into the remote desktop, as the aim is to eliminate user interaction, after all), please let me know!

Many thanks for the help.