Starting Automation from Orchestrator on another machine Studio license

I have hunted for days, but cannot find my situation.
I have a Studio license on a shared machine. That machine is connected to a package in Orchestrator and is assigned the Studio Robot of the shared machine. I want to be able to log in to Orchestrator from my machine (AD single sign-on) and kick off the process on the Server. This worked great in v2019.10 but I just upgraded to v2020.10 and can no longer start the process. I no longer have any robots to choose from in the Execution Target area of the Start Job screen even though my robot looks active (see picture). The problem is that there are resources on this shared machine not accessible from anywhere else. I have a Studio license (which worked before) and an Attended license that I could never get to work - though I think I now got this working to the level of the Studio license, so not really working.

Thank you.

Hello @grubright!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Hi @grubright,
If you are on Enterprise plan please open ticket in Technical Support page.