Start Process orchestrator api call from postman does not work suddenly

Start Process orchestrator api call from postman does not work suddenly. It was working until an hour ago. Now getting JSONError: Unexpected token ‘<’ at 1:1 <!doctype html><"

I have given the auth token, folder id correclty in header. Body i did not give release. since there was only one release it was running automatically. Please help!!

are you getting the error while using http request or during deserialization.

If it’s during deserialize json , Pleas check if you’re able to login into orchestrator the same machine

I am trying to start a process by uipath start process api call.
Login, get folder, get release all seem to work. But start process does not. So i tried to look at the post collection here ( I got this collection and all the apis (cloud login / get folder / get release / start process) worked few hours ago. Now i looked at the postman collection again ( it seems different. Like start process is named as start job. the body of start job and start process is also different (needs robot id which was not needed in start process)
Have i missed something or im confusing myself ?! please help

Also: The new postman collection body of start job:
{ “startInfo”:

{ “ReleaseKey”: “228186e6-965e-4ffb-8fec-3e79fb4a0c26”,

 "Strategy": "Specific",

 "RobotIds": [ 9826 ],

 "JobsCount": 0,

 "Source": "Manual" 



The old collection start job body:


"startInfo": {

    "ReleaseKey": "{{releaseKey}}",

    "Strategy": "ModernJobsCount",

    "JobsCount": 1,

    "InputArguments": "{}"



The start process in the old postman collection worked - ther was a typo error in my tenant logic name. Now it works, thanks !!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.