Start job activity is not working in Desktop

orchestrator
robot
#1

HI Team,
I have tried with start job activity to call another process. its working fine in VM but its not working in desktop. In orchestrator, job shows as “Pending” state.
Studio- Licensed (2017.1.6522)
As studio 2017, don’t have a start job activity. so, i worked on the community edition and published the package in orchestrator and tried to run on licensed studio.
I tried with changing the roles also…

Can anyone help me on this issue?

#2

Hi @GayathriMohan,
Check also if Robot and Orchestrator have compatible versions.

#3

Hi @Pablito,
Thanks for your quick response
Used to Run:
Orchestrator version : 2018.3.1
Robot version : 2017.1.65 (licensed)

Used to Develop:
Robot version : 2018.1 (unlicensed)

Orchestrator will support both 2017 and 2018 Robots. i think there is no compatibility issue.

#4

@ClaytonM and @ovi
Any suggestion for this issue?

#5

If you say the job is going to “Pending” state, it seems the Start Job is working, however there could be no robot license for runtime available - check the license section of Orchestrator to make sure you have an available runtime.

I can’t speak on compatibility issues, and you’ll need to consult with UiPath on that one.

#6

@ClaytonM,
Thanks for your suggestion. let me check with uipath.

Regards,
Gayathri