Specified file could not be found: HRESULT: 0x80070002)

Hello all,

I have installed Norton yesterday, and I do not know if it is related to that.

My problem is whenever I try to drag and drop activities to the flow, it does not work, I can no longer do that. What I can do is double-click on an activity, but then when I try to interact with the activities (Drag and drop activitiy boxes) it displays the following message.

I have tried

  • reinstalling of uipath, with the stable version,
  • rebooting system
  • Updating Windows

It still does not work,

any ideas??

Raphael

@raphael_rpa Rebooting or Re Installing Should have solved it :sweat_smile: , Have you tried using Esc button and checked if the Error Still persists?

2 Likes

@supermanPunch thanks for the answer, nope, it stills shows the error, and drag and drop does not work. :frowning:

@raphael_rpa Hoow about Close the Project, delete the .json file, and then open up the Project again and Check, If this doesn’t work, Then we might need to ask the help form the officials.

2 Likes

Hi @raphael_rpa

Welcome to our UiPath Forum! :slight_smile:

Just to eliminate the obvious, could you disable your antivirus (or whitelist Studio files) and see if it will fix the issue
(this is assuming that the issue started the moment you installed Norton Antivirus)

3 Likes

Hello,

Each try I make is with a brand new project, unfortunately it does not work.

1 Like

Hello thank you :smiley:

I’ve tried again, from reinstalling, to dragging and dropping with the AntiVirus disabled,
still, it does not work :frowning:

Hi @raphael_rpa, could you please let us know the following details?

  • Which version of Studio and Windows are you running on, as well as the .NET version you are using? (you can simply copy the details from the Studio backstage section)
  • Before installing Norton, was the behavior alright with the same Studio version? And has it changed after that?
  • Does this happen for every project or a particular project?
  • From the screenshot you attached here, it seems that your issue relates to Flowcharts -> does the issue occur only for Flowcharts or for Sequences as well?
  • Are you using a localized version of Studio? (French) and is your OS language different than English as well?
    Thank you! :slight_smile:
2 Likes

Hi @coramia

Thanks for getting back to me

  • details :
    Studio 2019.10.4 - 06/02/2020
    Community License
    Programme d’installation EXE

Fournisseur de licence : Internal
ID d’activation : UIP-5b41dac640

Mettre Ă  jour le canal: Stable

Microsoft Windows 10 Enterprise 64 bits
Version 4.7.2 or later de .NET Framework

  • Before installing Norton, was the behavior alright with the same Studio version? And has it changed after that?
    Yes everything worked pretty smoothly before, but the thing is I installed Norton yesterday(sunday), and my last use of UiPath was last friday.

  • Does this happen for every project or a particular project?
    This happens for absolutely every new projects I make to solve this case (about 15 tries)

for Sequences as well?
For sequences as well :

Are you using a localized version of Studio? (French) and is your OS language different than English as well?
I am using the version that is available here http://download.uipath.com/UiPathStudioSetup dot exe,
I have changed the UI language to french, but as it uses other librairies, most errors are in frenglish.

My OS is in french.

Thanks for your replies :wink:

2 Likes

Thank you as well for all the details, we will take a look and get back to you :slight_smile:
One more thing. Have you also tried creating processes in a different folder location than the default one and does that trigger the same behavior?

1 Like

Yes I’ve tried multiple folders, but it does not work.

2 Likes

Hi again, @raphael_rpa. Could you please try the following actions:

  • run Studio as administrator and try to see if the behavior still occurs;
  • change the security settings of your target folder to “everyone - full control”;
  • clear the nuget cache -> you can do this with the steps from here: https://stackoverflow.com/questions/30933277/how-can-i-clear-the-nuget-package-cache-using-the-command-line
  • if all else fails, please try to uninstall Studio, then clear the following folders and try to install Studio again:
    • C:\Program Files (x86)\UiPath
    • C:\Program Files\UiPath
    • C:\ProgramData\UiPath
    • %APPDATA%\UiPath
    • %APPDATA%\NuGet
    • %LOCALAPPDATA%\Temp\nuget
    • %LOCALAPPDATA%\Temp\NuGetScratch
    • %LOCALAPPDATA%\NuGet
    • %LOCALAPPDATA%\UiPath

Please let us know if any of these actions help. Thank you kindly! :slight_smile:

2 Likes

Hello,
I have tried all these steps with individual testing with no luck :frowning:

Im gonna try the preview version, see if it fixes it

2 Likes

well, no solution have worked so far… Hopefully I can work in the mean time on another pc with uipath… But I really wish I could work on my other pc which is a high-end one

I’ve looked it up in Microsoft Error Codes

I mistakenly wrote a translation “Specified file could not be found”, the actual translation of the error in french is "
“The system cannot find the file specified.”

I don’t know if you can change the title of the topic :upside_down_face:

Hi there,

I ended up doing a System Recovery, which solved thproblem…

but…

it gave me some more problems : Reinstall Topic
That I have yet to have fixed…

2 Likes