Sometime not clicking on the dropdown icon

Hi, bot is not clicking sometime, sometime it is clicking and sometimes not, but it’s working fine when I click on the dropdown menu manually. Do you suggest me to change in the property?

@ClaytonM @Palaniyappan can you plz guide.

Try enablun with simulate click property once
Cheers @balkishan

2 Likes

It worked bro @Palaniyappan Thanks :slight_smile:

1 Like

Fantastic
Cheers @balkishan

1 Like

@Palaniyappan It’s stopped, plz tell me the permannent solution for this.
image

you want me to change the property.

@Palaniyappan

1 Like

Fine
–Kindly include some time in DelayBefore property which should be more than 200 milliseconds which is the default value…
–Then make sure that this click Activity and the previous one are inside a get active window Activity or even a attach browser Activity that would enable the bot to identify the elements…
Kindly try this and let know for any queries
Cheers @balkishan

1 Like

I did that bro, Even this activity are inside the Attached Browser Activity. I gave the delay 300 ms. Still the issue is there. Sometime clicking sometime not

image

Well that should work actually, fine
Though it looks crazy, use a highlight activity before this click activity and select the element in order to high light it before click, this sometimes works…
Cheers @balkishan

1 Like

If I use the Get Active window, which element I have to give in the output field?

try to send hot keys if possible…

1 Like

@Palaniyappan In the highlighted field which area I need to highlithed complete or which we need can you please mark?

Hey it won’t work here, send hotkey means you’re saving the web page in HTML format.

The same element that we want to click actually, buddy
Cheers @balkishan

1 Like

Nope…If click is not possible to click on the save button try to send hot keys for to reach up to save button use TAB and once you reached save button then use ENTER…

Okay bro, seem it’s working!

Great,
Fingers crossed
Cheers @balkishan

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.