Some user can install only one package

hello all,
I developed two robot for on of my employee company and I checked to run them in my computer and a every thing is fine.
after that I add this to Automation into folder in Orchestrator and add that employee to this folder and add his machine to the same folder also.
next I install UIpath assistant in his computer and sign in with it, now the tow process which I put in this folder is appear for this employee on UIPath assistant and he run the first process successfully many time but the second process didn’t work with error of can not install the package. :sleepy: :sleepy:

what is the problem ?

Hello @Mohammed_Bakr!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff