Some time I can't sign in to UIPath Cloud when open UIPath Studio

Even I’ve already signed in account on successfully . But I can’t sign in . I’m stucking at clicking Sign In but It doesn’t work. I think the reason is my network , Any help . Thanks


Are you getting any error after Click Sign in button ? Can you please tell more details about the issue for better understanding.

I don’t see any error , when I click Sign In , nothing happened And UIpath Assistant can’t sign in too

Hi @Anh_Nguyen

Kindly refer below link

Hope this helps

1 Like


Add Tenant name also along with and then check it once. It should be something like this.

{Account Name}/{Tenant Name}

Note: once try to login into cloud Orchestrator account and you will find these details there.

1 Like


Are you working under a vpn connection?


Yes , I’m working on a vpn connection . But It’s not related to VPN , cause I try to turn on / off VPN when connecting cloud.uipath and Then It still doesn’t work

Hi @Anh_Nguyen

Can try to reinstall the uipath studio…

From the first image, Can you take a printscreen and post it here with what shows you after clicking ‘More options’ ?

Hi @Ioana_Renard,

May be @loginerror or @Pablito, could provide some help here.


Thanks guys , I tried to restart computer and already signed in UIPath . But Idk why some time It doesn’t work . Obviously , It will be manually redirected to cloud.uipath which is already signed in to open UIPATH STUDIO.

Hi @Anh_Nguyen

Could you maybe record a video of this behaviour?

Also, just so I got it right - does it only happen when you are not already signed in in the web browser?

What is your default web browser?