Some of the activities not working in Citrix automation

Hi,

I am currently work in a citirx automation I have installed UiPath runtime in the Citrix client machines, I have to access the Citrix application and enter some value in the text box, but while I try to add some text in a text field one particular window in the citirx application not working while running the bot, and also when I close that window manually and open it again it’s works fine, I don’t know what is the issues here since other activities works fine, can someone please help me in this thanks

Hello @Udhaya_suriya_Umapathy!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff