Some dropdown can select, some cannot

Hi, I did SELECT ITEM activity for drop down list, which extract from CSV. I copied exactly the same SELECT ITEM at the top to the bottom. But the bottom one prompt the error.

Pls help

Try click image + Type Into combination.

Tried for click image + Type Into combination. But the output only show list of the dropdown, its not select list from the CSV.

In the below e.g. Type is a dropdown which has values like City, State and Country.

The folliowing code is to select “State”. In your case read it from CSV, store it in a variable.

image

image

Output only show drop down list, can’t select list from CSV.

Hi, I got the solution…did click image + Type Into combination, where is Screen Shot of the Type Into should be highlight.
image

My next task is Select Date from Calendar.

Thanks for helping :slight_smile:

2 Likes

excellent, follow the same for DTP

Hi, after I review datepicker forum, still cannot get how to do datepicker. In my case need to Click on Calendar icon in order to select the date.

image

Stuck at to select date from csv. Got this error.

image

Selector:
(‘datejoined’ - get from html)

Tq.

As I suggested use click image…

Yes…I did it.

image

Working or not working ?

Not working…got Runtime execution error (mention above)

It says “UiPath cannot find element”, that means you are using full selector, un check all attributes except browser

image

Got same error after untick all the attributes…i think its cant find which column in web to select refer to CSV file (if im not mistaken). Do u have any simple example file to share?

Excel.xaml (9.1 KB)