Some activities are not showing controls

I opened a project from some months back. Some activities such as Click, Type Into, Goto URL are not showing any controls.
They appear like this:
image

Other activities seem ok.
I first noticed it on Invoke Workflow and found some posts advising to upgrade packages. that fixed it.

I installed the latest version of Studio. I upgraded all my packages. No luck.
I opened a new project and it works ok.

What could be the problem?
TIA
George

@george.muammar

it might be because of the version differences

  1. Try to upgrade to the closest possible versions to the original version
  2. Try to rename the package folder in c:\users\username\.nuget folder and reopen the project

cheers

Hi,

Downgrade your UiPath.system.Activities package to 22.4.5 from manage packages.

Hello @george.muammar

  1. Check UiPath.UIAutomation package version.
  2. Repair or reinstall UiPath Studio.
  3. Manually inspect XAML file for anomalies.
  4. Recreate the workflow in a new project.
  5. Compare package versions with a working project.
  6. Check Studio logs for error messages.

Thanks & Cheers!!!

Thanks to all for your replies. Frankly, I do not know what the original version of each package was, after I upgraded all to latest stable versions. Frankly, I don’t want to keep having to manage my package versions. I believe that the latest stable version should not have such an obvious bug.

In fact I had solved it by recreating the project which was actually much easier than I had expected. I just created a blank project, closed Studio. Copied over the files and reopened… (if I remember correctly didn’t have to do anything else).

Thanks all
G.