SOAP request wizard - “There was an error downloading”

Hello everyone,

When I connect to weather example it’s works but when I try to connect to another SOAP web service I got an error, each time I click the GET button of the SOAP wizard request I get “There was an error downloading”, I try with simple connection (because this web service need identification) but I get the same error.

The url is good because I can use chrome or IE to acces to the XML description.

What means this error, it’s because I use bad username/password or it’s du to another reason?

Thanks in advance,

Jérôme

Hi Jerome,

Did you found any solution to fixed this?

Thank you

I am also having same issue. how to resolve this.

i am also getting same error how to resolve the issue

Hi @sai2

Could you post some screenshots of the error?

Hi loginerror,

please check this attachement.

1 Like

Hi everyone,
Not sure if this is still relevent as it was posted a while back. I was having the same issue: able to access the wsdl through the browser, unable to import with the wizard.

I ended up downloading the wsdl locally and then getting the file from my desktop (using the “…” button next to the get button) and it worked. Hope this is helpful to the people posting, or to others like me who stumbled onto the post!

Have a nice day,
Phil