error in UiPath Studio

Hello. I have an older UiPath account, because I tried to take the Reboot You Skills program last year and I failed.

This time I hope to do better, but I’m already stuck :slight_smile: When I try to log-in in UiPath Studio, I get the error "Interactive sign-in is not enabled for this tenant. I watched this video about the fix, but the interface is different in my account, like in the screenshot. I select Tenant - Setting, but there isn’t a Security menu.

What can I do to log-in? The interface is so confusing with terms I don’t really understand (tenant, orchestrator etc) and I’m not even started :slight_smile:

Hello @daniel.popescu1985

I will be available for a Zoom session today at 3:30 PM (WAT), we can jump on the call to resolve the challenge together.

If it is okay by you, kindly revert.

Hello @afe.araromi and @daniel.popescu1985 ,

I happen to be working with my old Orchestrator instance and hope you do not mind me posting this response here.

The Security Tab is available at the Tenant Level. Your screen shot shows the setting at the Folder Level because the settings tab is displaying user information. Please confirm if this is the case.

If yes, then here is a screenshot of my Classic Orchestrator. I start off by clicking on the Tenant before clicking on the settings. Please follow markers 1 through 4 to get to the feature you are looking for:

You can enable the first checkbox @ marker 4 to enable both machine/interactive sign in.

I hope this helps.


1 Like

Thanks @AndyMenon

@daniel.popescu1985 Can you confirm if Andy’s post above resolves the issue?

1 Like

Thank you very much for your support, @AndyMenon. I now resolved this issue. I’ve got two other log-in errors after this, but I found the solutions on the help page.

Also, thank you @afe.araromi for your interest to solve my problem.

Excellent @daniel.popescu1985!

I’m glad that your issue is resolved. :+1:

And thank you @afe.araromi for following this up! :slight_smile:

Great job, gentlemen! Thank you.

@daniel.popescu1985 Kindly mark the thread/issue as SOLVED.and select the post by @AndyMenon as the SOLUTION so it can be easily found by others who have similar issues.

I marked that post as the solution, but I don’t find the checkbox for Solved.


It is fine; you did it right. Thanks.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.