Sign-in error for CE orchestrator

Installer(.exe or .msi): N/A

License type(Free, Trial/License code): Community

Studio/Robot version: N/A

Current behavior:

I recently changed companies, and my UiPath Academy / Orchestrator / ACME logins were ALL associated with my prior organization’s email. I’ve been able to login and change most everything to reflect my new company email except for my CE Orchestrator tenant. I’ve tried logging in to https://could.uipath.com but it gives me a signup error (despite clicking the sign in link, and not sign up link?). In fact, I receive this error while trying to login with my personal email, my prior company email, and my new company email. I’ve even tried resetting the password, and that seems to have no effect.

I have CE bots connected to my tenant, and would love to be able to login.

I’m somewhat at a loss on how to proceed, can anybody at UiPath help?

Screenshot:

https://platform.uipath.com/portal_/cloudrpa … Try this url and login with existing credentials @martinw3

1 Like

@HareeshMR Thanks for the suggestion. Unfortunately this is throwing the same error for me.

Are you trying to sign up or just logging in ?

I’m trying to do either. My end goal is to either log in to my existing tenant, and update the email address, or create a new tenant that I can link my existing CE bot installations to.

My existing credentials that I used prior to the CE orchestrator cloud migration do not work for login, and I cannot reset the password as I no longer have access to the email (it was associated with my prior company).

Trying to register with my personal email / new company email / linkedin / google all throw the same Signup error, indicating I already have an account on the given email. However, a sign in attempt with any of these credentials doesn’t actually log me in, but rather throws the same error.

You will get the confirmation mail even if you sign up with that. If you have access for that, then only you will be able to login @martinw3

Hareesh, but I no longer have access to that email account in order to receive a confirmation email.

I need somebody internal to UiPath to help me get this straightened out.

Contact service team. They can help you with this type of issues.

Here is the link : https://www.uipath.com/company/contact-us/contact-technical-support

Hello, did you solve this problem? Same situation for me.

I was not able to solve this problem unfortunately. Contacting technical support requires that you provide a valid non-community edition license key, as it is intended to troubleshoot issues for production installations of UiPath. Since this is the CE license, I can’t get through to them via that path.

The only thing I was able to do was create a brand new tenant with a brand new email address, but this is the least preferable option for me as I already have the existing tenant. Ideally I would have all my CE accounts associated with the same login information, but this is not something I can accomplish without hands on support from UiPath.

@loginerror,

Can you please help

Hello Guys,
I’m no more able to sign to cloud orchestrator via my microsoft account company email.
Same was working last week.

Can you please help urgently!

Cheers,
Vincent