Shutdown RPA

Well are you getting any error on it or even a popup window
Cheers @langsem

Nothing, it just closes the UIpath

is the studio is getting closed even while running in normal mode and not in debug mode
Cheers @langsem

Its the studio yes, but it happens when i run debugg 2x and below in slow step

Kindly try to uninstall and reinstall the studio once and try to run in debug mode buddy
Cheers @langsem

Still any issue @langsem

Still the same :frowning: think it might be my pc. that its to slow

Fine
try once without reducing the time to 2x and run normally in debug mode and check once
Cheers @langsem

it works when i dont reduce time

but i cant run it in normal mode to test, because i have some errors that occurs. SO the only way to run it its to debugg and skip the error part

Then there is no issue with your studio and running in debug mode in normal
Fine try with 1x or more than 2x
if any one condition works we are good
or
Kindly update the version of UIPATH STUDIO CE, if its a CE
else kindly reinstall the machine and restart the machine before opening the studio
you are almost done
Cheers @langsem

Yh it works with 2x or less. Could be my computer its to slow i think

1 Like

Fantastic
Kindly upgrade your dot.net version once check buddy @langsem

inside uipath?

No buddy in your system
@langsem

Any issue still prevails @langsem

No change, but its okey. have to fix this other issues first

What were they
@langsem

Its some move email to folder issue, move pdf file issue etc. Made a thread on it