Setup error on integration connection Celonis EMS <> UiPath on-premise

Hi,

In a Celonis EMS action flow I am trying to setup a connection with our UiPath on-premise Orchestrator. Whatever I try I get below error. Frist I thought it were the Celonis EMS IP addresses that were blocked on the webserver, but after whitelisting those I still see the same error.

Does anybody has experience with this particular connection? Or any idea on what I could try?

Many thanks in advance!

1 Like

Hello @Albert-Jan!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff

Hello,
Did you manage to get answer with it? I am also having similar issue.

Br,
Nabin

Hi Nabin,

It is not working yet, only I did get some help from the Celonis support team.
On the server where you have the Orchestrator running you need to whitelist
the following IP-addresses;

  • 51.116.175.215
  • 51.116.239.165
  • 20.52.130.129
    → Both inbound and outbound
    → Protocol TCL
    → Ports: 443, 5432 and 300015

Despite I did this, it is not working yet. So I asked for additional support from Celonis and out IT.

Looking forward to see if this works for you.

Regards,
Albert-Jan