Settings tab is not visible in platform.uipath.com

Hi,

I have signup successfully through google account on www.platform.uipath.com but i am not getting settings options. so i am not able to connect my machine to robot.

please let me how i will get the settings options ?

1 Like

Hi buddy @Ankit_Jaiswal

Welcome to uipath community

Kindly go to services tab and click your tenant
this will take you to your tenant region of orchestrator
there you can open the settings…
image

Kindly try this and let know buddy
Cheers

1 Like

Thanks buddy.
got it :grinning:

1 Like

Fantastic buddy
Cheers @Ankit_Jaiswal
Keep going

HI @Ankit_Jaiswal: To know more about the UiPath cloud platform, you can either watch the “Introduction” Video available in the resource center tab.

The detailed documentation will be available in a couple of days

2 Likes

when I go to services tab and click my tenant , it didn’t take me to my tenant region of orchestrator. It has no any response.

@111101

Did you get any error ? Could you please share screenshot of it.

When I click it , It doesn’t have any response and error message…

@111101

Could you please logout and relogin once.

Its automatically showed your Tenant right when you logged into here or you created it now ?

It’s useless to relogin once.
It’s automatically showed my Tenant right when I logged into here.
If I created a new one. It has the same problem.
But I had solve it.Just need to add Tenant name after my URL.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.