Set Alter If Disabled To True

Hello People,
I am Working With Microsoft Word 2013 Automation,Wherein I Replaced Some Text And Saving It Back,
But The Issue Is, When I am Sending HotKey(f12) For SaveAs ,I am Getting Error Saying That-
Send Hotkey->SaveAs: The target element is disabled. Set ‘AlterIfDisabled’ to ‘True’ to enable interaction with disabled elements.

Need Help ,
Thanks

Hi @anand_desai, in properties panel, there is a property called “AlterIfDisabled” which is not set to True. Please change this property to True, and check again.
Also, refer to the below link:

Hi, I have the same issue.
I have a query working prefectly in one AWS machine, I changed the AWS machine, and now i am receiving that error.
NOTE: the send hotkey does not have the option AlterIfDisbled in properties.
Also, I didn’t need it in the other AWS machine.
Any ideas on this?

Can u post a screenshot please? It would be helpful!

What I did was to put all the packages back to the same version as in previous machine, and it worked.

Great news! :slight_smile: