Sentiment Analysis ML skills deployment always fails

Hi,
I have an enterprise trial active and trying to deploy MLskill for sentiment analysis for the last couple of days. But it takes very long time (30 mins or so) and eventually says “failed”. Hence unable to try out AI Fabric. Any quick solution would be appreciated

Hi,
Even I am facing the same problem - “Unknown error occurred during ML Skill deployment”. It tried 5 times (visible in ML Logs) and then failed.

I am also keen on getting the resolution.

Thanks,
Pabby

Hi @Prabhjinder
What Package are you trying to deploy? Could you show us your error?
Jeremy

Hi Jeremy,
I have resolved the issue!

Basically I deleted the ML package created earlier and created a fresh one. Its all working now.

My observation is that once the AI Fabric is activated, start creating packages after some duration (do not start immediately). I am suggesting it since it worked for me.

Thanks,
Prabhjinder Singh

1 Like

I don’t think this should be an issue to create our Skill right away but we’ll look into it closely!