Sending Email in published process stops working

Help! The sending of email with attachments stop working but it never throws an error. it just keeps on running. i don’t know why this happened to my process. i tried to restart the computer where i deployed the process and it started working but after a while, the next run it will stop again… please help me i don’t know what to do anymore…

@Caithlyn_Saturos

Can you check the Job logs and share us if any error you can see

Thanks

@Caithlyn_Saturos, Hi

Which UiPath activity are you using to send emails?

hi @ksrinu070184,

There is no any error. The job keeps on running but there is no email being sent.

here.
Capture

Hi @SenzoD

The SMTP activity.

Add that activity in Try/catch
and then log a message in catch

also keep timeout property to 3000 ms

1 Like

Here is the example flow at the end of the process.


it has kill process for the excel sequence not for the whole main.

When i ran it manually in uipath, it does not do these. just when i published it in orchestrator it started stop working at the part where it supposed to send the email with attachments.

could it also be because of the machine? or is there really wrong in my process?