Send hotkey not working in ERP Software


#1

Dear community

Since last week my robot stopped working because it is no longer able to send a “Right”, “Left”, “Down” etc. hotkey.

I am sending these hotkeys to navigate through this software, more specifically in a table similar to Excel.

What happens is that when the hotkey is sent, instead of moving through the cells, the mouse pointer shows the “waiting” sign, meaning that the hotkey is trying to do something.

What’s going on? Any suggestions are welcome.

Thanks

Kind regards

Gennaro


#2

If you are getting the same Pop-up always you will have to close it with some recording activity if you cant recognize it with any activity.

If you cant recognize the element that you want to point with send hot keys, try click activity in one cell of the row, and then, send hotkeys to move through it, without indicate which element is.

I hope it could help you.

Greetings


#3

Hi Pablo

thanks for your support ans suggestions. I am not getting any popup actually. it’s just the mouse pointer that shows the “waiting” sign as an effect of the “send hotkey” that is trying to do something.

I have actually already tried to send the hotkey by indicating the whole window and not the specific cell. It worked for a while but now it does the same thing over again.


#4

Wow… I understand, thats pretty rare… I dont know why its getting blocked with this activity.

Could you do something to fix it ?