"Send Hotkey" activity has 30 second delay closing Chrome Pop-up

I’m currently trying to figure out why this activity for my sequence is taking so long to execute. I’ve tried other activities like “Click Image” and “Input Text” with “[k(enter)]” after looking at other posts online and they all have the same problem: they work but they take 30 seconds to complete.


image

Am I doing something wrong? Is there some kind of workaround to this?

Any suggestions are welcome.

Hey

you can change the timeout, put 2000 milisec

regards!

Thank you, Fernando. I tried your suggestion but the activity is still taking 30 seconds to complete. Not sure why since I did this same thing with another activity that was having the same problem and it worked just fine but not for the Hotkey.

Hi,

For now, can you try Parallel activity as the following?
In left lane, put Click activity which opens the pop-up.

Regards,

1 Like

It’s possible it’s happening because you have set your WaitForReady to complete, and the pop-up is most likely not not counted as fully loaded in, so it’s stuck in a loading loop.

Try setting it to none, or use different activities to click.

Thank you so much! Combining this with resetting the indicator for my Send Hotkey activity to the “Leave” button did the trick!

1 Like

Thank you for your suggestion. I actually set it that way to stop any loading loops from another post I saw a week or two ago. That being said, I tried resetting that property and setting it back the way I had it with the Parallel activity and it made no difference which I found interesting.

So just using the Parallel Activity with the Click with the Send Hotkey and 2000 millisecond timeout for it did the trick

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.