Send hot key error

Hi I’m try to open the CMD prompt using send hot key activity. I’m getting below error.

@vivek_sivam You suppose to send Win + R. But seems to have sent simply R.

1 Like

Hi @Sugumar8785
I have tried win+R that time also i’m getting the same error

@vivek_sivam Weird :thinking:. Try below,

“When trying to run the project, I receive the following error: System.AggregateException: One or more errors occurred.

The problem is that UiPath.Service.Host process (the robot) was not restarted at all after the upgrade.
This can be done by killing the process in task scheduler, restarting the robot tray or logging out/logging in to your windows account.


1 Like

Ok will try
But this time getting different error

@vivek_sivam if the run prompt hasn’t appeared , the type into will get into this issue.

First, sort out the run prompt issue and check.


Try this :point_down:

OpenCMD.xaml (5.1 KB)

Let me know if it worked for you :slight_smile:

1 Like

Dont you prefer to open it like this?


Hi i’m try to open the command prompt using send hot key and type into activity. first time it will opened 2nd time i’m getting below error. i have followed the same steps for 1st and 2nd time
image .


Why do you insist on using “Send Hotkey” ? Try this the “Start Process” instead :point_down:

OpenCMD.xaml (7.0 KB)

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.