Send "Control Key - Page Down" not working in Terminal session

I’m using “Control Key - Page Down” in my Terminal session but it’s not working. It is working as “Down”. I tried “Page Up” as well that is also working as “Up”.

I believe it’s connected with the settings of your current terminal. You can choose there which control is responsible for which action.

Hope you were using Send hot key
—kind try with ctrl + pgdn as key combination in send hot key and enable the sendwindowmessage property in the property panel as well
— Select the region as element where we want to execute this command

Hope this would help you
Kindly correct me if I have understood the query wrongly
Cheers @md.kashif464

@olgu I have checked and key “Page Down” is assigned to “Page Down”

@Palaniyappan I’m working on terminal activities

Kindly have a view on this thread could help you

Cheers @md.kashif464

1 Like

Assigned a new key for “Page Down” to key “F8” in my terminal application and used send control key activity - F8 and it worked fine.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.