Selector or Image not working in unattended mode

Hello Friends,

I am having a automation where I need to navigate inside a web based enterprise application.

There is one particular click and click image activity(tried both)

When I login to respective vm machine both clicks are working fine but when I try to run from orchestrator in unattended mode its failing. Any suggestions on this.?

Note : using chrome browser for automating. Since this ERP is having sensitive data organizational policy prevents from sharing snap or screen shot of it.

Thanks in advance for helping me out


Can you please check SimulateType or SendWindowMessage options for that Click activity and then check it once.

I have already tried using both send window message and simulateclick(One at a time) not working .

Hi @Gautham_Pattabiraman

Due to resolution issues, when robot is running using scheduler (windows or orcehstrator), click is happening outside of image and this has been solved by adjusting the co-ordinates.

The resolution of the machine can be controlled by setting the Resolution settings in UiPath.Settings file

Or just make sure that development machine and VM resolutions are same

Also kindly refer below link for your reference

1 Like

check if chrome is extension is successfully added


you can share the error output.

Chrome extension is added .Bot has logged in into the application through chrome only.Processing: 16456295024626365600608591003142.jpg…

I was facing same issue and chrome extension was added successfully

My issue was Manifest file was missing in vm machine and selector were dynamic.

Now it was working fine, just check the selector or below link.