Selector is not selecting sometimes

selector
studio

#1

I’m having 2 workflows which is 1) Open’s Oracle page 2) Navigate to Country’s Oracle page

Basically the robot should open oracle webpage and navigate to country’s oracle app.

Below picture shows where the robot should click to open.

The robot able to click it when I run it from the “Navigate to Country’s Oracle” workflow.

But unfortunately it always fail when I run it from main to select it and does not prompt any error message at all. The robot just stuck in that activity.

Could anyone give any suggestion mitigate this?

Attached the workflow for your reference

image

NavigateOracle.xaml (7.6 KB)
OpenApp-Oracle.xaml (9.6 KB)


#2

@Serran_Neru,

Try the Click Activity in Ui Explorer Mode and make sure the attach browser selector is correct.,

Regards,
D.Aravind


#3

Hi @Aravind,

I’ve tried to select many selectors from UiExplorer mode but still gave me same result.
And the attach browser also is in the correct selector.

Is there any suggestion click it in different method.

Regards,
Serran


#4

Hi,

Kindly check these in click property tab,

  1. Make sure the single click is enough to open,
  2. Enable Send Windows Message and try,
  3. Change Wait for Ready to None and try it,
  4. Make sure Selector is Right.,

Regards,
D.Aravind.