Selector invalid when process launch from Orchestrator


I’ve uploaded a process on my orchestrator, but when i’m running the process from the orchestrator, i have an error linked to a selector.

I have manually check the quality of the selector, and UiPath Studio still find it valid.
When i’m running the process either form the Studio or the Assistant, i have no selector error.
But everytime i run the process from the orchestrator, the same selector (who is valid on the studio) generate an error and stop the process.

Do anyone have an idea ?


Share some screenshot of the error. that will help to answer your query.

Ok so i’ve found the origin of the problem.
The application i was interacting with is installed on a virtual machine.
The faulty selector is interacting with this application.

The problem was about the resolution of the screen for the robot. The resolution was smaller than my developpement environment , and the button i was interacting with was not visible on the screen.

I’ve put a 1920*1080 resolution on my robot and the problem was solved.

However, i can not understand why the robot could not find the selector. It’s not a image and should be “visible” by uipath even if it’s not visible on that part of the screen.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.