Selector click whole diagram instead of an element in MS Edge IE Mode


I am facing the problem as the title mention.

When using the selector, the selector indicate the whole screen instead of the specific element.
This problem occur at the server only as when I tested on my own pc, the workflow is successful to run.
This problem just occur two day ago, before this, the workflow in the virtual machine work fine.

I tried to search online but can’t found any solution.

The method I tried to do is :

  1. Check the version of extension and Edge in machine and in my pc- is same
  2. Check the modern Design Experience - is off
  3. Reinstall the extension
  4. Create a new workflow and rebuild a simple workflow ( open browser and type into)

I also did check on the UI Explorer, the content there is different which what in my pc
In the virtual machine :

<wnd app='msedge.exe' cls='Chrome_WidgetWin_1' title='https:......'/>
<wnd cls='Chrome_WidgetWin_2' />
<wnd cls='Internet Explorer_Server' />

In my pc :
<html app='msedge.exe' url='https:......' /> <webctrl tag='HTML' />

Beside that, when I use the select region option, it shows that ‘this browser is not supported’

PS:The automation is run on the IE mode page.

And when I tried it in that is not IE mode, the UiPath successful select the element. Thus, I thinks that it is not MsEdge extension problem.


This happened to us as well. it happened due to the last window update. We have contacted UiPath to find out the root cause of the problem.

we had to restore the server before the window update to resolve it.

Can I know what is your current version of window update?


I am not sure what you mean by that but the updated lists were as below for your reference =>

and a lot of offices updated ( unsure which one break the IE mode)

was given this docs page to fix the register by tech support.

Alright, thanks for your ans.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.