Selector attribute ‘aaname’(18.2) didn’t updated ‘aastyte’(18.3)

issue

#1

And, I faced to a problem when updating workflow via 18.2 to 18.3 bata.
Selector attribute ‘aaname’(18.2) didn’t updated ‘aastyte’(18.3), and 18.2 workflow causes error.
I hope it’ll converted automatically.


2018.3 Early access - Beta release
#2

@honoka Can you please provide the exact error? Even if it’s in Japanese, we will translate it :slight_smile:


#3

The workflow I tried caused error at first time, with InvalidSelectorException.
Now, closing UiPath Studio and restarted, It’s worked well.

I’m going to try another workflow, and watch to recur or not.


#4

Yes, and please check if the UiPath.UIAutomation.Activities pack is updated. Or if any of the dependencies is broken. You can right click on it and select “Repair”.


#5