Selection of the Editable Area not working

Hi Team,

When I try to select the editable Area in ui path, The selector is selecting a different column.
In the attached image, I tried selecting and edit the 1st row in a style column, it navigates to quantity column.

Hi @Karthikeyan_B

Have you tried with classic activities Selectors?



Try using a anchor for that selector
Here use the ColumnName as anchor

Include more stable attributes for that selector and give a try

If possible share the selector
cheers @Karthikeyan_B

Thanks for your reply…! When I Try to select the column I can’t.
When I try to select the anchor. It’s showing up only for qty column.
Attached image for your reference.


Let’s then try with send hot key activity

Like once this app loads then use send hot key to navigate across the field

First try manually and see what key combinations is required and try the same with send hot key activity

Use n number of send hot key activity required
And it will work even without selecting the element

So just use a attach window activity and inside that use send hot key with just key and don’t select any element

Cheers @Karthikeyan_B

Hi Palani,

  • As your advice, I Used Tab Hot keys to navigate to that area.

  • But I don’t know what activity needs to be used for typing in the area where the cursor is currently pointing.

  • Attached images of both UI Path flow and system images FYR