Select item not compatible


I am looking to select an element that is located in a dropdown however the select item activity is not working i have tried click activity with the element i need selecting in a variable and change to simulate type in the properties but that has worked as well.

Does anyone have a solution that would me please

@nick.v Have you tried with Type Into Activity ?

@supermanPunch yes thats what i was using, the website is fine with recognising the first letter in the word but when the whole word is typed in, the element is not highlighted.

can you share the selector for the Type Into activity?


In the drop down i can select the element by entering the first letter of the stored variable which would work, is there a code i could use that would only enter the first letter of the variable?

to enter first letter in "Type Into activity - try with a substring of your variable like

YourVariableName.Substring(0, 1)
1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.