Screen scraping not working in Remote desktop

Hi friends,

I’m working on a web application in Remote desktop and trying to scrape the certain text and when I’m trying to scrape it, the Uipath studio is not working and automatically closes the bot file. So anyone please suggest me how to overcome this issue.

Hi @Shivaraju can you specify the error you are getting?
Note: As your working in citrix environment you should use image based activities.

@Shivaraju,

What activity are you using to scrape data ?

Use Computer Vision activities or OCR Engines to scrape the data ?

@GouthamVijay


Can you please check the attached file.

I’m using Image recording in that under text ‘screen scraping’ is used to scrape the image.

@Shivaraju Could you restart the UiPath Services and try again. Also try with relative scraping.

Tq @GouthamVijay
I already tried it but there is no use.
I used Get OCR text and the data is scraping but it is not accurate.
I had tried with Copy Selected text activity and the data is coming but when i try to put into an excel it is pasting into a single cell with write range activity.

Could you tell your requirement in detail, what type of data you need to capture is it a word or sentence or dynamically changing data?