Schedules no longer executing

Any news on this…? Is it still not working. It is still not working for me…any ETR…???

1 Like

@hangon create a batch file like the example I provided above. Then use windows task scheduler to schedule the batch file to start each morning (or to your liking).

@infinitezahoor we will receive an eta from @loginerror as soon as he has one. He seems to update us once a day or 2 days.

I’m facing a unique issue… when I run the command UiRobot with -file paramter from command prompt it’s working. But when I schedule this in the task scheduler… I’m getting the following issue.

System.Runtime.InteropServices.COMException (0x800706B2): No protocol sequences have been registered. (Exception from HRESULT: 0x800706B2)
at UiPath.Core.Session.StartSessionRpcServer(String accessSecurityDescriptor)
at UiPath.Core.Session.StartRPC(String accessSDDL)
at UiPath.Service.Impl.RpcServerController.StartServer(String rpcAccessSDDL)
at UiPath.Service.WindowsServiceManager.OnInitialize()
at UiPath.Service.ServiceManager.Initialize()

I have cleaned my UIPath Installation again and cleaned all the folders “Programdata” and .nuget and other directories… but still the same issue…

any idea ?

@hangon Was just able to run my automation in the same fashion. I’ve never seen that error, and I had no issues running mine. 2 questions, do you have the location of the robot defined correctly in the batch file? Also, do you have administrative privilege on the machine running the schedule?

It is still not working!! Please help me!

1 Like

Any update about this issue?, it is still not working.

1 Like

Hello my friend I have the same issue HRESULT: 0x800706B2)
with some robots who are executing from Windows Task Manager. This error is strange because is cutting the sql querys results of database and I haven´t to find a solution to resolve this.
With this error, the Event Viewer show me the next logs :

Can you try if it’s working directly when you run directly from the command prompt… with UIRobot
ex : <path_to>\UiRobot.exe -file <path_to>\yourproject.xaml

Yes friend, when I execute this with the complete path this running.

I have another trouble, sometimes the schedule robots no execute in change leave this message on event viewer

I have searched the solution but I haven’t found this. The only way that I have found has been reinstall the studio, but it would be undriver. Maybe you know because these issue is generated.
Thanks so much for the support

I have faced similar problem… I did not re-install and please check the following parameters




In your case onlye checked the Run only when user is logged on really? I have checked the second option. Another param with you are similar.
Your Task Manager Robots path is similar as this : C:\Windows\System32\cmd.exe
/c C:\Users\xxx\AppData\Local\UiPath\app-19.2.0\UiRobot.exe -file “C:\Users\xxxx\Documents\UIPath\xxxxx\Main.xaml” really? In mi case the robot is running with the 19.2.0 version, but when opened the studio automatic is create a new version folder

Would be error caused for this?,
Thank you so much

A similar issue we found on Studio