SAP BAPI Activity

What is the minimum UI path version needed to use SAP BAPI activity?

Hi @NitaKapse,
Welcome to the Community!
I think it should work from 2018.3 and higher but it also depends of package version.

What is minimum version for activity version V1.0?

And one more question about SAP .net connector.
Will UI path provide these connector?

Minimum package version available is 1.0.
SAP .net connectior is a part of SAP application. You need to search for it on their website.

1 Like