Same process is not working different screen resolution

Hi All,

Thanks in Advance !!!

Same process is not working different screen resolution

Example:

1.I have implemented one process in laptop 1
2.same process i have tried to to run in machine not working(getting element not found exception)
3. i have used wildcards and tried to resolve this issue

Is there any workaround to overcome this issue (different type of screen resolution)

Best Regards,
Naveen

Hi,

May I know what type of activities you used in your process and also the application.
In UiPath we have couple of activities which requires/depends on screen resolution.
And some activities required screen to be active state else you will get errors as you mentioned

For example relative scrape, image activities etc…

You can set up the screen resolution for your robot.

image

2 Likes

Hi @Naveen.Ch,

Depending on how your process is built resolution becomes important. If you have Image based activities, relative scraping or clicking, or clipping regions then you might want to make sure your development and deployment machines match.

Please have a look at the resolution considerations section:

1 Like

HI Juhan,

Thanks for the quick reply!!

I am not using any robot to run
once i have complete the process i will share my project to my teammates when they tried to run they are facing this issue(running manually)

Best Regards,
Naveen

Thank you for the response