Runtime Execution Error Exception Type: System.Security.Cryptograpy.CryptographicException

Hi guys, I just want to ask how do I fix this error?

I tried installing a package similar to this, but unfortunately it still didn’t work:

Any suggestions on how to make this work? My workflow only consists of 2 Invoke workflow activities.



This can help you buddy @UiP_Mc

is that working buddy by creating assets in orchestrator and accessing here in studio with get asset or get credentials @UiP_Mc

Sorry, I didn’t quite get the explanation as I am just new in UiPath. Can you please detail it and indicate a step-by-step process for this? I’m a beginner at UiPath.

Thanks and Regards,

Buddy @UiP_Mc
Instead of encrypting the words out here in studio, or decrypting, you have an option in orchestrator called asset where you can enter the following type of datatype like string, integer, boolean, credentials as well, and get the asset here in studio with get asset activity
as the asset values are encrypted, only the user who have created can see the value decrypted…

So kindly use assets from orchestrator to pass the encrypted text, and you can do thatwith get credentials and type secure text activity…as you can pass securestring to type secure text from get credentials activity

1 Like

Kindly let know whether that works or not buddy… lets sort this out

1 Like

Hi @UiP_Mc,

Please try deleting the Get Password activity and try recreating it in your own system.

Please let me know if this works :slight_smile:


Works like a charm. It worked immediately! Thanks!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.