Running Uirobot.exe in CE no longer works


#1

I now get this Windows error message when trying to run UiRobot.exe from my system, the program is executed from the Administrator Command Prompt window.

Trying to connect an application to orchestrator.

C:\Users\mike\AppData\Local\UiPath\app-18.2.3>uirobot.exe --?
Access is denied.

It was working a few days ago, I did make some system changes but did not expect it would cause this.

Some of the systeminfo output below:

OS Name: Microsoft Windows 10 Pro
OS Version: 10.0.17134 N/A Build 17134
OS Manufacturer: Microsoft Corporation
OS Configuration: Standalone Workstation
OS Build Type: Multiprocessor Free
Registered Owner: N/A
Registered Organization: N/A
Product ID: 00330-80000-00000-AA218
Original Install Date: 24/05/2018, 13:07:43

Can anyone help please?

Mike T


#2

Hi @miket5,

Please check the firewall that it is blocking of not. To ensure it turn off the firewall, and try it.

Regards
Balamurugan.S


#3

Hi @balupad14 ,

Tried disabling the firewall, but it did not make any difference. Also tried disabling the VPN as well.

MikeT


#4

Fixed by uninstalling and then re-installing UiPath CE