Running process can't see element until repeat button pressed

Hello. Got a problem with some kind of magic - process worked fine, and some time later the activity that i did not change stopped work correct. In debug mode and in simple running the same error - he cant use element that exists (simple click\type activity), but when the error occures, and i press repeat (without switching window with element that i need to use) the robot finds it. Also in logs you can see that he knows about this element because shows 100% infront of that.

How to fix it? I reinstalled studio, swapped versions 21.4.3 and 21.6, tried to run it at another PC - nothing helped.
Hope someone can help me to fix it. Thank you.

Бред2

At this creenshot the process is running, and the activity element exists return false every time, BUT the UIExplorer with the same selector shows that element exists.

Fixed. Needed to open excel window and swap between any cells.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.