Running assistant from task scheduler not opens the assistant

I have the assistant, to run from the task scheduler on sission init, and on computer start. Assistant is not showed on the screen neither in the systray bar. Although I can found it running in the task administrator (several instances), i can close all of them, and running manually (then it works).

I think, if you are starting the assistant service, it’ll eill start in thr background itself

What ar e you trying to achieve by making assistant open in the foreground window?

Als, ideally, for assistant service, mark that service as Auto Start and enable to Start with Windows.

@Jorge_Dominguez
Try running the installer again and change the settings for Automatically Start Assistant with Windows option and make sure it is checked, which is used to launch the Assistant at Windows startup.