Run Jobs as Admin from Orchestrator

orchestrator

#1

Hi
I built up a workflow with uipath under the authority of admin. Each time I run this workflow as an admin. But after I published it to Orchestrator, the Job fails to start because Orchestrator can’t run the pack as admin(at least that’s how I felt). So anyone got idea how should I start the jobs?

Thanks


#2

Hi Windell,

Can you try disabling the User Access Control in the Registry editor.
[To disable UAC completely, the EnableLUAproperty of

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
in the registry needs to be changed to 0. This disables the “administrator in Admin Approval Mode” user type, thus allowing all administrator users to run their processes as administrators by default.]


Thanks
Maruthi


#3

Hi @Windell,
Try to give the local administrator rights to the user. and check it .

Regards
Balamurugan.S