Run bot from another system

Hello community,

I am having trouble with a bot I created and that I am trying to run in another system.
I created a bot in my system that is working fine but when I try to run it in another machine it does not work and it fails at exactly the same point every time.
I am quite new with exception handling and I might have not defined properly but I am getting the error from the catch block, meaning that the try block is failing.
The try block is a simple read excel range. Attached images.

I checked dependencies and variable initial values.
What else am I missing?

Thanks in advance.
Cheers,

Andrés

@andres.santos

In the Message Box activity print below one to get to know what is the exact error.

                                        Exception.Message

And also check Whether you passed excel file path properly or not.

@andres.santos

  • Are you passing same file which you verified in your machine?
  • Is Excel installed in the new machine where you getting the exception?
  • please log the exact error message in the exception using ‘exception.Message’

@lakshman okay I will try this.

1 Like

@GBK

  • Are you passing same file which you verified in your machine?
  • Yes same input file
  • Is [Excel] installed in the new machine where you getting the exception?
  • Yes
  • please log the exact error message in the exception using ‘exception.Message’
  • Okay, I will do this and come back with the result

One more thing:

Could it be due to the version of the Studio? In my system is the latest.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.