Rpachallenge.com Shortest Path Maps Not Working

Dear friends,

I am practising my UiPath skills on the Shortest Paths challenge and the map is not loading for me at all. I could not find any solution, and so I am asking here. Please let me know of any solutions. Thanks in advance.

http://www.rpachallenge.com/assets/shortestPath/public/shortestpath.html

Hi,
I have the same problem with loading the content of the map! The next Challenge “Movie Search” does also not load the Content for the Reviews. I have tried to figure out what happens and it seams that there are some Connection issues to load the source map (see Image).

I have tried to open it in inkognito tap, but still not work.
I have cleared the cache, but still not work.

Please can anybody help to solve this! I will be very happy to go further with this challenges.

This is the answer of the request: The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

1 Like

Glad to know I am not the only one having this issue. I think it might be an issue on the server end, so we might not be able to do this challenge for now.

Thanks for your response anyway, Roman