RPA - Working with terminal in UI path

I would like to connect to an Linux system using SSH terminal. I have tried UI path inbuilt terminal and Micro focus terminal application. The problem here is UI path terminal is able to make SSH connection to the remote server but only blank black screen is displayed after that on UiPath inbuilt terminal. Using micro focus terminal application only SSH version is being displayed on the screen. I dont get any prompt where I can provide user name or password.

Can someone please help me with this?

I am facing the same issue with connecting to Linux server. Please help out in case you have a solution to this.

Same issue here. No answer for a so much common use-case ?

can you update to latest terminal package and tell us if it worked? we ve made some improvements and it might fix your issues.
1.1.6449.21063 should be the version

I am also facing the same issue
Can anyone help me to do this?

I am very surprised to see that TTY is not one of the terminal protocols supported, excluding RPA by means of SSH.


hi @ravi_1205,
Are you able to connect to the Linux system using TerminalSession? Or how did you achieved this? Please share your comments.