Rpa Starter Course help with CurrencyConverter Module


Upload to GoogleDrive and paste the link


hey there, i tried looking at tutorials online, i think the issue is that there wasnt a machine nor a robot, so studioX wasnt connected to Orchestrator, i tried adding, a machine and a robot but by doing so i summon the following message

‘No more StudioX Robots available. Please update your licence! (#1900)’

let me know and thanks for the assistance

i m currently on a community licence

this is the uploaded project that you asked for

let me know if i can supply you with anything else


You are saying about the below Error?

Better to avoid WhiteSpaces between the FileNames, Put some “_”, instead of whitespace

Also after Read CSV there is not activity you defined, so you have to place your activity to do, so as per your workflow, There is only Use Excel File & Read CSV activites which are running fine

IF your excel is crashing then you have to reinstall excel version and try, from my side it is working fine

Thank you

hey there, thanks for the quick reply
to be honest when i run the program i dont receive the error message and i can see on the activity panel a tag notifying me of the successful run of the program, simply i have excel starting, displaying the data briefly then crashing
i will check if perhaps the problem is indeed excel, i m using a Bootcamp from my mac to use UiStudio and maybe being on a trial version of Microsoft office is the issue.
you ve been very helpful thanks
i ll check and see if this is the issue and let you know

1 Like