RPA Enterprise Trial IIS Error while Orchestrator installation

Hello,

We could not install the Enterprise RPA Trial yet . For installation of Orchestrator it was asking for IIS 7.5 or higher though IIS version was IIS 8.0 Express was installed already.
or
For Orchestrator installation, You need to have IIS Module re-write Module installed.

Kindly get back to us why this error is popped up.

Regards
Ajith K

Hi! You need to install URL rewrite: https://orchestrator.uipath.com/docs/prerequisites-for-installation