RPA Developer Beginner - Problem with "Time in Bucharest"

I’m trying to complete the first task for RPA Developer course, and running into trouble. I’m following exactly what the video does, but it won’t accept ‘*:??’ for aaname. In the video, it works. For me, it doesn’t:

image

I then tried ‘:??’ and was able to validate. The issue is, when I try to run the file, “Run” isn’t highlighted blue. “Debug file” is highlighted blue. When I run it, the output does not just give me the time; it gives more:

Local Time
2:11 AM
Sunday, March 15 2020 (GMT +2)
Time in Bucharest, Romania
Feedback

What am I doing wrong?

I’m not sure why it’s removing my asterisk but… I then tried ‘asterisk:??asterisk’ and was able to validate.

@mrarment

Please share the video that you’ve followed…

So that you can learn more about dynamic selectors, check this :point_right: Selectors with Wildcards

Let me know how it goes for you :slight_smile:

1 Like

Hey I try with ‘*:?? ?M’ and it works, hope you can solve this issue and share with me how u did it

not sure why ‘:?? ?M’ didn’t work out well in my case- as it’s still invalid.
However,I tried '
:** *m’ and it works!

Just posted it out here, in case someone got the same error.
enjoy automation !